Pages: 1 [2]  All   Go Down
Print
Author Topic: Dead State not launching  (Read 2822 times)
Nick
Administrator

Posts: 2092


En Taro Adun!


View Profile WWW
« Reply #15 on: July 20, 2016, 01:04:46 pm »

You need to have Visual C++ Redistributable for Visual Studio 2012 Update 4 installed, follow the link I posted above:

https://www.microsoft.com/en-us/download/details.aspx?id=30679
Logged

"Oh, 'twould be marvelous if the world and its moral questions were like some game board, with plain black players and white, and fixed rules, and nary a shade of grey."
The Black Company. Shadows Linger.

"But is the best good enough?"
(c) Oscar
Karnageink
Neophyte

Posts: 9


View Profile
« Reply #16 on: July 21, 2016, 09:33:37 am »

Tried your link and it was still the same. sigh guess i gotta give up on this game.
Logged
finally
Neophyte

Posts: 2


View Profile
« Reply #17 on: September 05, 2016, 11:44:01 pm »

Had the same problem as you and started it in safe boot and the game worked.  Figured out it was my graphic card overclocking software causing the problem.  Turned it off and it worked.
Logged
DrunkZombie
Moderator
*
Posts: 2708


You gotta live before you die!


View Profile
« Reply #18 on: September 06, 2016, 09:16:29 am »

Had the same problem as you and started it in safe boot and the game worked.  Figured out it was my graphic card overclocking software causing the problem.  Turned it off and it worked.


Great!  Thanks for the info.  It may help us with other people's issues.
Logged

Playing DS on my laptop.
8 gb ram
OS: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532)
Video Card: NVIDIA GeForce GTS 250M
Driver Version: 9.18.13.3489, DirectX version: 11.0, Display Memory: 2729 MB
Realtek High Definition Audio, Driver 6.00.0001.5951
Game Settings: Resolution: 1024 x 768, Refresh 60, Fullscreen On, Anti-aliasing Off, Mesh High, Texture High, Shader High, Lighting High
Direct sound, Speakers (Realtek)
Pages: 1 [2]  All   Go Up
Print
Jump to: